More AA1 Tweaking

Okay, so the Acer Aspire One now has a nickname of AA1.  I kind of like it, so we’ll see if it sticks. I received my own Acer netbook for my birthday and am in the process of tweaking it to my satisfaction.  My biggest annoyance so far has been the lack of codec support out of the box.  XVID has been my favorite codec for a couple years now and I am not about to go back to wmv, especially on a Linux machine.  One little tip I can throw everyone’s way though, the Fedora Repositories were intruded upon back in August.  VLC is the package I noticed this with, but if you tell yum to install vlc, you will receive these errors:

Error: Missing Dependency: libpulse.so.0(PULSE_0) is needed by package vlc
Error: Missing Dependency: libopendaap.so.0 is needed by package vlc-core
Error: Missing Dependency: libdvdnav.so.4 is needed by package vlc-core

This is a result of the security breach (looks like file corruption to me).  To fix it, you need to run this command:

sudo yum install fedora-release

Information can be found on the following page:

http://forum.videolan.org/viewtopic.php?f=13&t=48759&p=161972